<!DOCTYPE html>
<html>
<head>
	<meta charset="UTF-8"/>

	<title>DailyDOOH  &raquo; Blog Archive   &raquo; Planar Systems Finalises NaturalPoint Acquisition</title>

	<meta name="generator" content="WordPress 4.6.3" /> <!-- leave this for stats -->

	<link rel="stylesheet" href="http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/style.css?v=20110222" type="text/css" media="screen" />
	<link rel="stylesheet" href="/wp-content/uploads/img/dailydooh.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.dailydooh.com/feed" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.dailydooh.com/feed/rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailydooh.com/feed/atom" />
	<link rel="pingback" href="http://www.dailydooh.com/xmlrpc.php" />
	<!--[if lt IE 9]>
		<script src="/wp-includes/js/html5shiv-printshiv.min.js"></script>
	<![endif]-->
	<script type="text/javascript" src="/wp-includes/js/swfobject.js"></script>
	<script type="text/javascript" src="/wp-includes/js/runOnLoad.js"></script>
	<script type="text/javascript" src="/wp-includes/js/flvplay.js"></script>
	<script type="text/javascript" src="https://www.gstatic.com/swiffy/v7.4/runtime.js"></script>
	<style type="text/css" media="screen">
		body	 	{ background: url("http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/images/kubrickbgcolor.png"); }			#page		{ background: url("http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/images/kubrickbg.png") repeat-y top; border: none; } 		#header 	{ background: url("http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/images/dailydooh_header_dse2017_countdown_days_winter.png") no-repeat bottom center; } 		
				#footer 	{ background: url("http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/images/dailydooh_footer_dse2017.png") no-repeat bottom; border: none;} 
		#header 	{ margin: 0 !important; margin: 0px 0px 0px 1px; padding: 0px; height: 103px; width: 960px; }
		#headerimg 	{ margin: -2px 0px 0; height: 105px; width: 960px; }
		#showcase_cont { background: url("http://www.dailydooh.com/wp-content/themes/four-columns-dailydooh-broadsign2015/images/showcase_header.png") #090220 no-repeat top; border: none; }
		#headerimg h1, #headerimg div.description { margin-left: 200px; }
		#broadsign a { float:right; top:15px; right:25px; width:240px; height:100px; text-indent:-9999px;}
		#leftpeel a { float:left; top:15px; left:20px; width:260px; height:100px; text-indent:-9999px;}
						div.broadsign {	background: url("http://www.dailydooh.com/wp-content/uploads/img/broadsign-leader2.png");}
			</style>
	<!--[if IE]>
	<style type="text/css" media="screen">
		div.peel a { background: #000000; filter:alpha(opacity=0); }
	</style>
	<![endif]-->

	
	
<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Planar Systems, a Leyard company has announced the finalization of the merger agreement with NaturalPoint, the global leader in optical tracking and motion capture solutions." />
<meta name="keywords" content="scuttlebut, tdic2017" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailydooh" />
<meta name="twitter:title" content="Planar Systems Finalises NaturalPoint Acquisition" />
<meta name="twitter:description" content="Planar Systems, a Leyard company has announced the finalization of the merger agreement with NaturalPoint, the global leader in optical tracking and motion capture solutions." />
<meta name="twitter:image" content="http://www.dailydooh.com/wp-content/uploads/img/reggie_blue.png" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyDOOH &raquo; Planar Systems Finalises NaturalPoint Acquisition Comments Feed" href="http://www.dailydooh.com/archives/120963/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailydooh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='openid-css'  href='http://www.dailydooh.com/wp-content/plugins/openid/f/openid.css?ver=519' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.dailydooh.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailydooh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailydooh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dailydooh.com/wp-content/plugins/openid/f/openid.js?ver=519'></script>
<script type='text/javascript' src='http://www.dailydooh.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.dailydooh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dailydooh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailydooh.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CEO Spotlight: Paul Whitehead, IDS Canada Inc., Ontario' href='http://www.dailydooh.com/archives/117520' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.dailydooh.com/archives/120963" />
<link rel='shortlink' href='http://wp.me/p6Drs-vt1' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailydooh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailydooh.com%2Farchives%2F120963" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailydooh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailydooh.com%2Farchives%2F120963&#038;format=xml" />
	<meta property="og:title" content="DailyDOOH &raquo; Blog Archive &raquo; Planar Systems Finalises NaturalPoint Acquisition" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://www.dailydooh.com/wp-content/uploads/img/dailydooh_og.jpg" />
	<meta property="og:url" content="http://www.dailydooh.com/archives/120963" />
	<meta property="og:site_name" content="DailyDOOH" />
	<meta property="fb:admins" content="705236217,573432033,100000686556522" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
		<script src="http://www.dailydooh.com/wp-content/plugins/wp-highlight/wp-highlight_src.js" type="text/javascript" ></script>
        <link href="http://www.dailydooh.com/wp-content/plugins/wp-highlight/wp-highlight.css" rel="stylesheet" type="text/css"/>
		<meta http-equiv="X-XRDS-Location" content="http://www.dailydooh.com/?xrds" />
<meta http-equiv="X-Yadis-Location" content="http://www.dailydooh.com/?xrds" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = ['pdf','doc','ppt','wmv','mpg','flv','mp4'];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1251614-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</head>
<body>
<div id="page">
<div id="header">
	<div id="headerimg">
				<div style="-moz-transform:rotate(15deg); 
					-webkit-transform: rotate(15deg);
					-ms-transform: rotate(15deg);
					-o-transform: rotate(15deg);
					transform: rotate(15deg);
					font-size: 22px;
					font-weight: bold;
					font-family: Arial, Helvetica, sans-serif; color: #008ABB; text-align: center; text-shadow: 0.1em 0.1em 0.2em darkgray;
					position: absolute; width: 70px; margin-left: 150px; margin-top: 38px;">
		60		</div>
				<div class="peel" id="leftpeel"> 			<a href="http://www.digitalsignageexpo.net/2017/public/enter.aspx" target="_blank">&#160;</a> 		</div>
		<div class="peel" id="broadsign"> 			<a href="http://www.broadsign.com/" target="_blank">BroadSign Digital Signage Software</a> 		</div>
		<h1><a href="http://www.dailydooh.com">DailyDOOH</a></h1>
		<div class="description">Digital Out of Home &#8211; Insight, Knowledge, Opinion</div>
	</div>
</div>
<hr />



	<div id="content" class="narrowcolumn">
		<div id="leaddiv"></div>

  
		<div class="navigation">

			<div class="alignleft">&laquo; <a href="http://www.dailydooh.com/archives/117520">CEO Spotlight: Paul Whitehead, IDS Canada Inc., Ontario</a></div>

			<div class="alignright"></div>

		</div>

	

		<div class="post">

							<div class="post-title investorconf">
			<div class="peel"><a href="http://www.dailydooh.com/the-dailydooh-investor-conference" target="_blank">&nbsp;</a></div>
					<h2 id="post-120963"><a href="http://www.dailydooh.com/archives/120963" rel="bookmark" title="Permanent Link: Planar Systems Finalises NaturalPoint Acquisition">Planar Systems Finalises NaturalPoint Acquisition</a></h2>
					</div>
		
			<div class="entry">
				<p><a href="/about">Adrian J Cotterill, Editor-in-Chief</a></p>				<p>Planar Systems, a Leyard company has announced the finalization of the merger agreement with <a href="http://www.NaturalPoint.com" target="_blank">NaturalPoint</a>, the global leader in optical tracking and motion capture solutions.</p>
<p>The acquisition, <a href="http://www.planar.com/news/2016/11/7/planar-systems-agrees-to-acquire-naturalpoint/" target="_blank">which was announced on November 8, 2016</a>, brings together leaders in complementary technologies to increase attention on the high growth and strategic opportunities in augmented and virtual reality and in other market segments like CAVEs, drone tracking, movement sciences, sports performance, computer visualization and animation.  NaturalPoint, makers of OptiTrack, TrackIR and SmartNav branded products, is the market leader in precision motion capture systems.</p>
<p>Roth Capital Partners, LLC served as financial advisor to Planar and Vista Point Advisors served as financial advisor to Natural Point.  </p>
<p>NaturalPoint will remain a separate business with its own executive team, customers, and market initiatives.</p>
									<div class="share alignright">
		<span class="print"><a href="http://www.dailydooh.com/archives/120963/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.dailydooh.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.dailydooh.com/archives/120963/print/" title="Print This Post" rel="nofollow">Print This Post</a>
</span>
		<script type="IN/Share" data-url="http://www.dailydooh.com/archives/120963"></script>
		<div class="fb-share-button" data-href="http://www.dailydooh.com/archives/120963" data-layout="button_count"></div>
		<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.dailydooh.com/archives/120963"></div>
		<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dailydooh.com/archives/120963" data-text="Planar Systems Finalises NaturalPoint Acquisition" data-via="dailydooh">Tweet</a>
	</div>
				<br />

				
				<p class="postmetadata alt">

					<small>

						This entry was posted

						 

						on Friday, January 27th, 2017 at 20:21 @890
						and is filed under <a href="http://www.dailydooh.com/archives/category/scuttlebut" rel="category tag">Scuttlebut</a>.

						You can follow any responses to this entry through the <a href="http://www.dailydooh.com/archives/120963/feed">RSS 2.0</a> feed. 

						

						
							You can <a href="#respond">leave a response</a>, or <a href="http://www.dailydooh.com/archives/120963/trackback">trackback</a> from your own site.

						

						
					</small>

				</p>

	

			</div>

		</div>

		

	
<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 


<h3 id="respond">Leave a Reply</h3>


<form action="http://www.dailydooh.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>HTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="120963" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ebf7b6f6e5" /></p>		<span id="openid_comment">
			<label>
				<input type="checkbox" id="login_with_openid" name="login_with_openid" checked="checked" />
				Authenticate this comment using <span class="openid_link">OpenID</span>.			</label>
		</span>
		<script type="text/javascript">jQuery(function(){ add_openid_to_comment_form('http://www.dailydooh.com/index.php', 'f825aae707') })</script>
<div class="g-recaptcha" data-sitekey="6Lcse_4SAAAAAGrBkivhH2EfG6uLkHNxSJCLL9F5" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>
</form>



	

	
	

	</div>

	

<div id="bigsidebar">
<div id="skysbar">
<div id="adssidebar">
</div>
<div id="adssidebar2"></div>
</div>
<div id="sidebar">
	<div class="topsidebar" id="searcharea">
		<div style="padding: 0px; margin: 0px; height: 15px;"></div>
			<form method="get" id="searchform" action="/index.php">
<div><label for="s">Search</label><input type="text" value="" name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</div>
</form>		<div style="padding: 0px; margin: 0px; height: 5px;"></div>
	</div>
		<div class="topsidebar" id="rectdiv"></div>
	<div style="padding: 5px;"><iframe src="http://www.dailydooh.com/wp-content/uploads/restylegc/restylegc.php?title=Industry%20Calendar&amp;showTabs=0&amp;showCalendars=0&amp;height=300&amp;wkst=2&amp;hl=en_GB&amp;bgcolor=%23f8f8f8&amp;src=6muba991m3kr1duerl0hc4p5vg1062qj%40import.calendar.google.com&amp;color=%23060D5E&amp;ctz=Europe%2FLondon" style="border-width:0;" width="305" height="300"></iframe></div>
	<div class="topsidebar" id="rectdiv2"></div>
</div>
	<div class="leftsidebar">
		<ul>

		
			<li class="pagenav"><h2>Pages</h2><ul><li class="page_item page-item-2 page_item_has_children"><a href="http://www.dailydooh.com/about">About DailyDOOH</a>
<ul class='children'>
	<li class="page_item page-item-41365"><a href="http://www.dailydooh.com/about/editorial-staff">Editorial Team</a></li>
</ul>
</li>
<li class="page_item page-item-115776"><a href="http://www.dailydooh.com/city-briefings">CITY BRIEFINGS</a></li>
<li class="page_item page-item-88646"><a href="http://www.dailydooh.com/dooh-insights">DOOH INSIGHTS</a></li>
<li class="page_item page-item-560"><a href="http://www.dailydooh.com/subscribe">Email SUBSCRIPTIONS</a></li>
<li class="page_item page-item-470"><a href="http://www.dailydooh.com/ical">iCalendar</a></li>
<li class="page_item page-item-777"><a href="http://www.dailydooh.com/events">Industry Events Calendar</a></li>
<li class="page_item page-item-97739"><a href="http://www.dailydooh.com/london-digital-signage-week">London Digital Signage Week</a></li>
<li class="page_item page-item-87186"><a href="http://www.dailydooh.com/nycdigitalsignageweek">New York Digital Signage Week</a></li>
<li class="page_item page-item-44196"><a href="http://www.dailydooh.com/industry-awards">The DailyDOOH Gala Awards</a></li>
<li class="page_item page-item-81197"><a href="http://www.dailydooh.com/the-dailydooh-investor-conference">The DailyDOOH Investor Conference</a></li>
<li class="page_item page-item-68558"><a href="http://www.dailydooh.com/digital-signage-software-vendor-list">The Software Holocron (Digital Signage, Gesture, Kiosk and Touch)</a></li>
<li class="page_item page-item-82339"><a href="http://www.dailydooh.com/thought-leadership-summits">Thought Leadership Summits</a></li>
<li class="page_item page-item-110270"><a href="http://www.dailydooh.com/top-25-digital-signage-software-vendors">Top 25 Digital Signage Software Vendors</a></li>
<li class="page_item page-item-23214"><a href="http://www.dailydooh.com/twitter-hashtags">Twitter Hashtags</a></li>
</ul></li>
			<li><h2>Categories</h2>
				<ul>
					<li class="cat-item cat-item-18"><a href="http://www.dailydooh.com/archives/category/ceo-spotlight" title="We put your questions to DOOH Execs. A regular, monthly feature where we allow you to put your questions to Digital Out Of Home Industry Executives">CEO SPOTLIGHT</a> (80)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.dailydooh.com/archives/category/daily-newsletters" title="Daily, five times a week (Monday through to Friday) one or more of our posts are selected to be sent to all of our subscribers.  The DailyDOOH Update... is typically sent out around 13:00 GMT">DailyDOOH Update</a> (7,812)
</li>
	<li class="cat-item cat-item-19"><a href="http://www.dailydooh.com/archives/category/dailydoohnet" title="DailyDOOH Distribution related posts, for example Grand Prix Review (GPR), WBCM &#039;08 etc etc">DailyDOOH.net</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://www.dailydooh.com/archives/category/events" >Events</a> (483)
</li>
	<li class="cat-item cat-item-56"><a href="http://www.dailydooh.com/archives/category/guest-contributions" title="Not only do we have an impressive line up of staff and contributors, from time to time we have guest contributors - well known in their own right, they choose to write for us in order to get in front of the widest and best audience (that&#039;s you !!!!)">Guest Contributions</a> (14)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.dailydooh.com/archives/category/housekeeping" >Housekeeping</a> (58)
</li>
	<li class="cat-item cat-item-57"><a href="http://www.dailydooh.com/archives/category/jobs" >Jobs</a> (45)
</li>
	<li class="cat-item cat-item-1"><a href="http://www.dailydooh.com/archives/category/scuttlebut" >Scuttlebut</a> (8,091)
</li>
	<li class="cat-item cat-item-319"><a href="http://www.dailydooh.com/archives/category/thehub" title="In a DailyDOOH series, James Thornton of Hub Digital Networks, meets with the Heads of Digital at the major UK OOH media owners to see how advertisers are using DOOH">The Hub</a> (7)
</li>
	<li class="cat-item cat-item-60"><a href="http://www.dailydooh.com/archives/category/vlog" title="DailyDOOH Video Blog">Vlog</a> (34)
</li>
	<li class="cat-item cat-item-58"><a href="http://www.dailydooh.com/archives/category/will-work-for-love" title="New monthly feature">Will Work For Love</a> (42)
</li>
				</ul>
			</li>

		
		</ul>
	</div>
	<div class="leftsidebar">
		<ul>

		
			<li><h2>Recent Entries</h2>
				<ul>
					<li><a href='http://www.dailydooh.com/archives/120963'>Planar Systems Finalises NaturalPoint Acquisition</a></li>
	<li><a href='http://www.dailydooh.com/archives/117520'>CEO Spotlight: Paul Whitehead, IDS Canada Inc., Ontario</a></li>
	<li><a href='http://www.dailydooh.com/archives/120941'>Chris Armstrong joins @happyornotcom</a></li>
	<li><a href='http://www.dailydooh.com/archives/120939'>Bill McDonald joins Clear Channel Canada</a></li>
	<li><a href='http://www.dailydooh.com/archives/120857'>Debojit Das joins @nds_signage</a></li>
	<li><a href='http://www.dailydooh.com/archives/120912'>Scott Wouters and David Audley join Advanced</a></li>
	<li><a href='http://www.dailydooh.com/archives/120905'>Jennifer Houston, Muneer Mubashir &#038;  Joani Wardwell join Billups</a></li>
	<li><a href='http://www.dailydooh.com/archives/120944'>Miami-Dade County @Civiqscapes #Smartcities Ecosystem</a></li>
	<li><a href='http://www.dailydooh.com/archives/120916'>The Global Digital Signage Conference</a></li>
	<li><a href='http://www.dailydooh.com/archives/120931'>ZetaDisplay AB Seeks to List on Nasdaq Stockholm Main Market</a></li>
				</ul>
			</li>

		
		</ul>
	</div>
	<div class="rightsidebar">
		<ul>
			
									
			<li><h2>Meta</h2>
				<ul>
					<li><a href="http://www.dailydooh.com/wp-login.php?action=register">Register</a></li>					<li><a href="http://www.dailydooh.com/wp-login.php">Log in</a></li>
					<li><a href="http://validator.w3.org/check/referer" title="This page validates as HTML5">Valid <abbr title="HyperText Markup Language">HTML5</abbr></a></li>
					<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress</a></li>
									</ul>
			</li>

		
		</ul>
	</div>	<div id="socialsidebar" class="leftsidebar">
		<ul>
			<li>
				<h2>Follow DailyDOOH</h2>
				<ul>
					<li><a title="Twitter" href="http://twitter.com/DailyDOOH"><img src="/wp-content/uploads/img/twitter-icon.png" alt="Twitter" /></a></li>
					<li><a title="LinkedIn" href="http://www.linkedin.com/groups?gid=2229"><img src="/wp-content/uploads/img/linkedin-icon.png" alt="LinkedIn" /></a></li>
					<li><a title="Google" href="http://fusion.google.com/add?source=atgs&amp;feedurl=http://www.dailydooh.com/feed"><img src="/wp-content/uploads/img/google-icon.png" alt="Google" /></a></li>
					<li><a title="YouTube" href="http://www.youtube.com/DailyDOOH"><img src="/wp-content/uploads/img/youtube-icon.png" alt="YouTube" /></a></li>
					<li><a title="RSS" href="http://www.dailydooh.com/feed"><img src="/wp-content/uploads/img/rss-icon.png" alt="RSS" /></a></li>
					<li><a title="Email" href="mailto:feedback@dailydooh.com"><img src="/wp-content/uploads/img/email-icon.png" alt="Email" /></a></li>
					<li><a title="Events Calendar" href="/events"><img src="/wp-content/uploads/img/calendar-icon.png" alt="Events Calendar" /></a></li>
				</ul>
			</li>
		</ul>
	</div>
</div>



<hr />
<div id="footer">
	<p>&copy; 2007-2017 DailyDOOH. All rights reserved.<br />
	DailyDOOH is proudly powered by <a href="http://wordpress.org">WordPress</a><br />
	<a href="http://www.dailydooh.com/feed">Entries (RSS)</a> and <a href="http://www.dailydooh.com/comments/feed">Comments (RSS)</a>.</p>
</div>
</div>

<!-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->
<!-- Modified by Jorge Garcia de Bustos - http://www.dailydooh.com/ -->

		


<script type="text/javascript" src="/wp-content/plugins/awstats-script/js/awstats_misc_tracker.js" ></script>
<noscript><img src="/wp-content/plugins/awstats-script/js/awstats_misc_tracker.js?nojs=y" height="0" width="0" style="display: none;" alt="stats" /></noscript>
	<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
	<div id="fb-root"></div>
	<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=266263953398782&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
	<script src="https://apis.google.com/js/platform.js" async defer></script>
<div id='highlight_info'>&#160;</div>	<div style="display:none">
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.dailydooh.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.dailydooh.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'1581586',post:'120963',tz:'0',srv:'www.dailydooh.com'} ]);
	_stq.push([ 'clickTrackerInit', '1581586', '120963' ]);
</script>

	<script type="text/javascript" src="/js/avrt.js"></script>
</body>
</html>
<!-- Dynamic page generated in 0.579 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 20:24:40 -->

<!-- Compression = gzip -->